Jump to content
OMRON Forums

PowerPMAC IDE on 64 Bit XP Machine


Omron Forums Support
 Share

Recommended Posts

Currently there some installation issues with the IDE on 64 Bit XP machine. IDE needs windows installer 3.1 or greater and Microsoft site link for this installer does not install on 64 XP with Service pack 2.

We are working on this issue and will update this thread.

Thanks

Atul

 

THIS PROBLEM IS FIXED IN THE SERVICE PACK 1 RELEASED ON 04/18/2011 Ver 1.3.1.46.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...