Jump to content
OMRON Forums

pcomm32


mbalentine
 Share

Recommended Posts

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

What version of .net is supported in PcommServerPro2 v4.2 ?

Can it be used in 3.5, or do I need to target an earlier version ?

 

 

PcommServer should work fine with .Net frameworks 1.1 (VS 2003), 2.0 (VS 2005) , 3.5 (VS 2008) and 4.0 (VS 2010)

 

See following link for detailed instruction on how to integrate PcommServer under VS 2010.

 

http://forums.deltatau.com/showthread.php?tid=234

 

Farooq

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...