Jump to content
OMRON Forums

PMAC NC Windows 7 UI issues


Recommended Posts


I'm having some issues with the PMAC-NC Runtime running on Windows 7 Pro 32 Bit.


1) When first running it gives errors:


"The System cannot find the path specified path - please check file Access Permissions C:\Program Files\Delta Tau...\Mill\Mill1.NC"


and then the same message for file "...\Mill\MDI.NC"


I have UAC disabled, tried running in Administrative mode, checked file permissions and set them to full access.


I also get the same message when running from the Designer Suite.


2) After Loading I'm missing UI text from various UI elements, including the MainMenu buttons, StatusPane, and labels in the GMPosDisp forms.


The same thing happens when running NC5X.phm from the Designer Suite.


Any thoughts on a fix?



Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Thanks, the Setup program fixed the file access issues.


For the UI bug, if I un-install and re-install and run the PMAC-NC program it runs fine on the first go, however every subsequent time I run I get the missing labels. I don't make or save any changes in the Designer.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...