Jump to content
OMRON Forums

ACC-59E3


pennells
 Share

Recommended Posts

Does anyone have information about the polarity of the jumpers on the ACC-59E3? The manual says to set the jumpers to 2-3 for voltage sensing and voltage output but does not specify which of the 3 pins is 1. If you go by PCB layout convention, the square pin would be pin 1 and is the pin farthest from the front plate but, if you look at the way the pins are shown in the manual (assuming the top of the board is up), then pin 1 would be the pin closest to the front plate. The picture or the board in the manual does not show in which order the pins are either. I just want to make sure that it is setup for voltage mode before starting.
Link to comment
Share on other sites

  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Does anyone have information about the polarity of the jumpers on the ACC-59E3? The manual says to set the jumpers to 2-3 for voltage sensing and voltage output but does not specify which of the 3 pins is 1. If you go by PCB layout convention, the square pin would be pin 1 and is the pin farthest from the front plate but, if you look at the way the pins are shown in the manual (assuming the top of the board is up), then pin 1 would be the pin closest to the front plate. The picture or the board in the manual does not show in which order the pins are either. I just want to make sure that it is setup for voltage mode before starting.

 

Here is what I have.

324131870_ACC59E3Layout.JPG.8e7dae01ce53b4fdf550c28b177e9cd4.JPG

Link to comment
Share on other sites

Thanks, that is a great help. I'm still having a lot of difficulties trying to read analog inputs (just voltages) with the Power PMAC and the ACC-59E3. I noticed that you created a thread on "ACC59E and Power PMAC". Does anyone have a similar thread for the ACC59E3? The instructions for the ACC59E (GateIO) don't seem to apply for the ACC59E3 (Gate3). I used the code suggested in the ACC59E3 User Manual (Appendix E) but the values returned seem to cycle inconsistently. I suspect that some of the Gate3 flags are not set properly. All I want to do is ready differential voltages on all of the channels.
Link to comment
Share on other sites

Thanks, I did get the code from that but had a mistake when I implemented it. I accidentally shifted everything by one location because I was using indices 0-15 instead of 1-16. I modified the code to correct and it appears to be working correctly.

 

The manual for ACC-59E3 is available through FileDepot (the link is available on the menu bar of Delta Tau forums). Here is a direct link: http://forums.deltatau.com/filedepot/download.php?f=Power%20PMAC/Manuals/Hardware%20Reference%20Manual/ACC-59E3.pdf [FILE REMOVED]

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...