Jump to content
OMRON Forums

Changing IP address will not take effect


JBauer
 Share

Recommended Posts

Hi

I want to change the IP addrress in my Clipper board.

I've read this thread:

http://forums.deltatau.com/attachment.php?aid=471

 

I followed the steps in the link , the latest software is installed, connected to USB port, No other software is running, wrote the new IP address 192.168.0.103 select "PC104", Click "Store IP" I got the message

"IP address succesfully stored in EEPROM"

and "Done". Then I powered the Clipper off and on again.

After that I hook the Clipper up with ethernet connection and the IP address is still the same old one: 192.6.94.5

 

What am I doing wrong ?

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

The latest version of the Clipper has a "Write-Protect" jumper at E8 - this must be installed to release the "Write-Protect" feature.

 

Thank you, it took me about 2 minutes to fix it, it works now.

 

Jorgen Bauer

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...