Jump to content
OMRON Forums

PMAC VME download problems


Radome1
 Share

Recommended Posts

I have two PMAC-VME boards. Operational board running v1.17w/40Mhz processor. One back up board running ver 1.16 w/20 Mhz processor.

We made software changes and wanted to update the backup board and it

failed during the download of new files. Mistakenly I believe we installed

the jumper 51 and reset it to factory default erasing the original files.

I have tried many iterations of download attempt with nothing successful.

I am beginning to believe the backup board has failed in some way. The battery is good. Am I missing something in this process? Is there a problem with v 1.16 vs v 1.17?

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

  • 4 weeks later...

This isn't an actual error but a warning that the 1.16 firmware is older than 1.16F and does not have the enhance communication I-variables I63 and I64. You should be able to proceed after this without issues.

 

You won't be able to update the 1.16 to a 1.17 but you can update it to a 1.16H. This will give you the I63 and I64 capability. Send an E-mail to support@deltatau.com to request this version of firmware. Provide the part-number of the PMAC-VME and CPU section.

 

See the following post for loading instructions: http://forums.deltatau.com/showthread.php?tid=65

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...