Jump to content
OMRON Forums

EtherCat MasterGate Not found


chuber
 Share

Recommended Posts

I am attempting to Use a PowerUMAC with CT Drives through EtherCat. The Power sees the CT Drives (using an SM-Ethercat module). When I set the PMAC clock as under the Global Clock Setting and press the Accept button I get the error shown in the attached file (Master Gate Not Found .

 

Has anyone seen this before or can point me to documentation concerning this error?

1555668192_MasterGate.thumb.jpg.e743c8b8d7208867308e290560cf0638.jpg

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

I am attempting to Use a PowerUMAC with CT Drives through EtherCat. The Power sees the CT Drives (using an SM-Ethercat module). When I set the PMAC clock as under the Global Clock Setting and press the Accept button I get the error shown in the attached file (Master Gate Not Found .

 

Has anyone seen this before or can point me to documentation concerning this error?

 

I think that I solved my own problem by reading another post.

 

Since you don't have hardware interrupts with an axis card you must use the cpu's built in timer interrupt. In this case the cpu, power supply and ethernet card are all that is required.

 

Therefore, Sys.ServoPeriod to the desired period usually 1000msec or 500msec and Sys.CPUTimerIntr=1 then save and power cycle.

 

You must order the EtherCAT option when ordering the CPU so that you get the EtherCAT compatible network card. I assume you have done this.

 

Also there is the Power PMAC Etherlite product

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...