Jump to content
OMRON Forums

Does IDE 1.7 work with firmware 1.5.8?


smr99
 Share

Recommended Posts

We are presently using IDE 1.5 with firmware 1.5.8. I would like to use a newer IDE, but found that our C Language RTI code doesn't run. Unfortunately, there are no diagnostics so I'm not sure why.

 

The code does run with firmware 1.6.1.1. Is there a coupling between the IDE and firmware versions?

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...