Jump to content
OMRON Forums

pmacserver does not start


bradp
 Share

Recommended Posts

Stated Problem:

we are puzzled by a strange behavior of the PCommServer.exe which occurred in one tool shortly after delivery:

 

Whenever the computer is restarted (or the tool is powered on),

PCommServer.exe does not start when our application program first calls it.

(We are repeating the first call three times, but still no response).

Instead we receive an error message because PCommServer.exe did not respond.

 

After closing and restarting only our application program, everything works again as normal.

It is only the first attempt to access PCommServer.exe, which fails.

 

Did you ever come across such a bizarre behavior?

Are there any vital settings for PCommServer.exe or known incompatibilities for example with virus scanners?

 

The same computer setup worked here before delivery without problems

 

Solution:

meanwhile we found the problem. For your information, the reason was the virus scanner.

After excluding scanning the PCommServer the problem was fixed.

For your information, if other customer have the same problem, or for testing why the PCommServer does not start at first attempt, it has been the following virus scanner:

 

"Microsoft Forefront Endpoint Protection v2.1.1116.0".

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...