Jump to content
OMRON Forums

GPG File Size Exceeded, IDE 4.0.0.23


MDustan
 Share

Recommended Posts

I have a project that worked correctly on IDE 2 I am now trying to download it to my CK3E which I have upgraded to firmware 2.4.1.2.

 

I believe I need IDE 4 with this flavour of Firmware, I am very keen to test out the new features delivered with this software firmware combination.

 

Having installed the IDE and configured the EtherCAT network from within the IDE, which is a nice feature, I went to download my project.

 

It builds with no errors but on download I get the following error:

 

Error : ( Preprocessing Error) GPG file size exceeded : on string ("")

 

Could someone shed a little more light on this error?

 

Is there a fundamental change between the IDE's that would cause this error?

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Try the latest version of the IDE on the ODT website (4.0.3.0):

http://www.deltatau.com/DT_Products/SoftwareDevelopment.aspx

 

This may correct the issue.

 

Hi Steve,

 

I installed the patch, this had the effect of moving the same error further down the list of our script files.

 

I guess the GPG file size limit was increased in the patch any chance this limit could be opened up further by a significant amount?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...