Jump to content
OMRON Forums

CK3M Motor Select Problem


Gargi
 Share

Recommended Posts

  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

The way this works...or has worked in the past, is that the user is expected to create a database of motors (using the "Add to database" button) After motors are added, they will subsequently appear in the dropdown boxes. For EtherCAT, (motors connected solely to the drive) you are likely to have much fewer motor parameters that PPmac has to "know about", as the drive is managing most of that, and you will need to use the EtherCAT drive's configuration software to commission a specific motor.

 

In system setup, under the motors node, you are expected to associate each motor with a given EtherCAT slave #.

 

See the relevant section of the PowerPmac IDE User Manual for more details.

Link to comment
Share on other sites

EtherCAT drives are supposed to get added to the IDE database when they are added in ESI manager, however a recent Windows 10 update broke it on my PC. I changed the permissions on C:\ProgramData\DeltaTau to allow full access for Users. Once I did this the amplifiers and motors appeared in the list. The fix fix has worked on all but one of the computers I have tried it on.

 

The patch to IDE V4.2.0.13 also fixed many of the problems I had with configuring EtherCAT drives.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...