Jump to content
OMRON Forums

DPRAM issue


Raghav
 Share

Recommended Posts

Dear all,

I had faced issues in the past with dpram on Turbo PMAC and managed to make it work with the help of Steve. I used Bin rotary to execute the larger NC codes and normal coordinates update through DeviceResponse(). I tried the similar code on a new machine with v1.95 (previously v.1.94) and the program initially was executing for smaller size programs and also updated coordinates. We tried to run larger file size and it failed. After which, we had changed the buffer size and now none of the file gets executed. We provide a "&1B0R" after sending a set of NC lines and I57=1 and I58=1. Size command gives 25006 while rot buffer closed and 13046 while it's open. Lookahead is 1000,800 and rot buffer size 3000.

 

Can anyone advice on this issue?

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...