Jump to content
OMRON Forums

AutoVISION software hang (lock up) when attempting to connect to the smart camera


Recommended Posts

Many PCs have multiple network adapters, like a wireless and wired network adapter.  If multiple network adapters are accessing the same subnet that contains the Microscan smart camera Windows does not know which physical adapter to use and causes the software to stop responding.  The most frequent cause of this problem is when one network adapter is configured to DHCP and the DHCP server assigns an IP address in the same range.  To the user, the software previously worked and now mysteriously doesn't work.  

To check the network adapter IP address and subnet:

  1. Click the Windows Start Button ? All Programs ?Accessories ? click to open a Windows Command Prompt  User-added image 
  2. Type the following command in the command prompt window:  ipconfig
  3. Review the IP address and subnet of each network adapter and confirm that each network is on a unique subnet.  If multiple network adapters are on the same subnet, change the TCP/IP v4 properties so that it has a unique subnet.


The picture below shows an example of 2 network adapters that are on the same subnet.  The IP Address of the red circled item will need to be changed to a unique subnet to correct this problem.User-added image
Note* All Bold Commands are case Sensitive?
 

Operating System

Any

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...