Jump to content
OMRON Forums

Error Message: Packet Missing from image sent by Camera x


Recommended Posts

Why we get "Packet Missing from image sent by Camera X" message is that we are out of network resources for the particular NIC port the camera is attached to. The way to reduce network resources are: * Get latest update of the network card device drivers you are using. If the following option(s) are available for your network card device: Increase the # of Receive Descriptors to the maximum Turn Interrupt Moderation On If Jumbo Frames available increase to the maximum number You will also need to update HKLM\Software\Visionscape\GigeVision\PacketSize to the same decimal value so the camera uses that size If those options are not available you will need to Increase the Inter Packet Delay. This will slow the frame rate of the camera since it take longer for an image to transmit from the camera to the PC To Increase Inter Packet Delay you will need to update HKLM\Software\Visionscape\GigeVision\InterPacketDelay value in the registry. You can determine the Inter Pack Delay by using the GigE Vision Control tool and manipulating the Frames per second entry in the Inter Packet Delay dialog. This is found in the Stream Channel Control section

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...