Jump to content
OMRON Forums

Fix for multiple IPv4 addresses interfering with camera detection in Microscan AutoVISION/Visionscape


Recommended Posts

Microscan AutoVISION/Visionscape utilize the UDP broadcast from Microscan Smart Vision Cameras to see and connect to them. If a second IPv4 address gets appended to the network adapter on the PC, then the software can connect to the wrong address and never see the camera. Sysmac Studio may cause this to happen when a "Connection Type" of "Direct connection via Ethernet" is selected, though there may be other causes.

If your camera is not being seen in AutoVISION/Visionscape, perform this initial check:

  • Open a Command Prompt in Windows by clicking "Start" > "Run", then typing cmd and hit Enter.
  • In the command prompt type ipconfig /all and hit Enter.
  • Under the info for your primary Ethernet adapter, look for additional IPv4 addresses.

If you have more than one IPv4 listed, proceed to the following steps:
  1. Open a Command Prompt as an administrator.
  2. Type netsh winsock reset catalog and press Enter.
  3. Type netsh int ip reset reset.log and press Enter.
  4. Restart your computer.
User-added image

Operating System

Any

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...