Jump to content
OMRON Forums

Fixing ordered output not working on MicroHAWK


Recommended Posts

Under certain conditions, if you wanted to use a single Ordered Output filter to identify and output a single symbol out of multiple symbols in the FOV, the MicroHAWK would only output the first symbol it decoded, even if that was not the symbol meeting the criteria set in the Ordered Output filter.

For example, if a label had 4 unique Datamatrix symbols but you only wanted to output a single symbol with a unique attribute, you would enable a single Ordered Output filter with the unique criteria. The MicroHAWK would then check any symbols present in each of its captured images to see if they matched the filter until the symbol was found or it timed out. However, the behavior that occurred would be that the MicroHAWK would decode the first symbol in its image capture and stop, even though other symbols may have been decodable in the FOV and whether or not that symbol even matched the Ordered Output filter at all. This would occur when using firmware version 1.2.0 or earlier but has since been corrected in later releases. The solution is simply to upgrade to the 1.2.1 or newer MicroHAWK firmware.

Firmware Version

1.2.0 or earlie

Operating System

Any

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...