Jump to content
OMRON Forums

GigE camera not discovered on startup


Recommended Posts

1. Verify that the Visionscape GigE license is connected to the USB port. 2. This problem can happen if FrontRunner or AppRunner is started before the Visionscape Backplane has detected the cameras. Try starting the Visionscape Backplane. Right click on the Backplane icon in the system tray and select Display Debug Window. Verify that the Visionscape GigE license was detected and that the GigE cameras are found. Once these items are seen in the Visionscape Debug window, FrontRunner or AppRunner will detect the cameras. 3. Lastly check the network binding order. The network adapters that are connected to the GigE cameras should be first on the search order. To change the network binding order in Windows XP: Right Click My Network Connections and select Properties. In the Network Connections window select Advanced > Advanced Settings ... In the Connections list, move the network adapters for the GigE cameras to the top of the list.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...