Jump to content
OMRON Forums

LVS-7500/7510 USB not recognized


Recommended Posts

There are a few causes for this.

  1. The USB connections to the read head and the light tower have been switched.
Both USB connections should be reset by removing them from the computer, and the +5V DC should be removed from the read head so that the "sensor control board" can reset.  Reconnect the +5V DC back to the read head before connecting the USB from the read head to the original position it was in when the software was first installed on the computer.   
  1. The USB connections to the read head or light tower was interrupted while the software was running.
a.   Both USB connections should be reset by removing them from the computer, and the +5V DC should be removed from the read head so that the "sensor control board" can reset.  Reconnect the +5V DC back to the read head before connecting the USB from the read head to the computer.   Then reconnect the light tower USB to the computer.

b.  After following the instructions in step 2a above, restart the 7500/7510 software.

Software Version

5.6.x.x and 20.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...