Jump to content
OMRON Forums

ACC-24E2S


JohnR
 Share

Recommended Posts

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

[quote='JohnR' pid='470' dateline='1277226165'] Does the Power PMAC have auto detection for the ACC24E2S ? If not, is there an iobjec that I can initialize with the correct addresses ? John [/quote] John, I have seen a problem with ACC-24E2S auto-detection on Power PMAC CPUs and we are chasing it down to see where the problem is. It seems that the problem is on ACC-24E2S hardware. I'll post any findings here.
Link to comment
Share on other sites

  • 11 months later...
[quote='Sina' pid='477' dateline='1277397635'] [quote='JohnR' pid='470' dateline='1277226165'] Does the Power PMAC have auto detection for the ACC24E2S ? If not, is there an iobjec that I can initialize with the correct addresses ? John [/quote] John, I have seen a problem with ACC-24E2S auto-detection on Power PMAC CPUs and we are chasing it down to see where the problem is. It seems that the problem is on ACC-24E2S hardware. I'll post any findings here. [/quote] Any update on the ACC-24E2S ? When will the ACC-24E2S be supported by the System Setup Applet? Can you give me any code snippets I can use to initialize my (2) Acc-24E2S boards ? John
Link to comment
Share on other sites

  • 2 years later...
We've got some rev 106 ACC24-E2s boards that will not auto detect (IDE-1.5.0.21. Firmware-1.5.8.0); variables addressed to the card do not report expected values. There is no issue with rev 108 boards. Is this a known problem? Is there a work round? We are hoping to upgrade old systems to PowerPMAC. DaveS
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...