Jump to content
OMRON Forums

Error compiling


Charles.Gavett
 Share

Recommended Posts

I am trying to get a system up and running with code that has already been tested. I tried to install the IDE but had problems with it locking up during install so we downloaded the newest IDE and install that. During building it would lock up. We gave it 12 hours and it did not finish building. I then upgraded my computer to the newest IDE and was able to compile it but I got errors when I tried to download it to the Power PMAC. I was not able to work around the errors so I uninstalled the IDE and installed the old one that I know works. Well now it does not work. When I try to build it I get the following error Error

1 The "CompileTask" task was not given a value for the required parameter "CustomCompileFlags". C:\testCode\testCode.ppproj 200 6 testCode(No Device)

 

It looks like it is trying to use the newer compiler not the one with the IDE. Is there a way to fix this?

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...