Jump to content
OMRON Forums

Power PMAC IDE in Windows 8


sjlee5
 Share

Recommended Posts

Hi,

 

I'm in trouble with open/make new Power PMAC project in Windows 8 OS.

 

The communications and others are fine.

 

But when I open or make project, IDE hangs up.

 

The Output message is stopped at

 

"Please wait while setting up the compile options".

 

How can I fix it up?

 

Please answer ASAP.

Thanks in advance.

Link to comment
Share on other sites

  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hi,

Could you please open the Windows Task Manager and look into the processes when your IDE hangs up during the build and download. If you see a make.exe running, end that process and see if the IDE continues the compilation process. You might need to do multiple end processes for multiple make.exe processes. This is not the solution to your problem; I am just trying to figure out if unresponsive make.exe is cause of your problem.

 

Dro

 

Hi,

 

I'm in trouble with open/make new Power PMAC project in Windows 8 OS.

 

The communications and others are fine.

 

But when I open or make project, IDE hangs up.

 

The Output message is stopped at

 

"Please wait while setting up the compile options".

 

How can I fix it up?

 

Please answer ASAP.

Thanks in advance.

Link to comment
Share on other sites

Hi, dro.

 

Thanks for your fast reply.

 

I tested again.

 

And there's no process which is named "make.exe",

but there appeared new process which is named "cmd.exe".

 

I killed 5 times this process, then it resumed building project and download.

 

TaskManager.PNG.0ccf5ce8a32c9a57c143a4dbe4cb89c1.PNG

 

And up to now there's no malfunction in PPMAC.

 

Um... it worked but hard to use like that.

 

I need your solution.

 

This is the same in other PCs using Windows 8 OS.

 

waiting for your reply...

 

thanks.

Link to comment
Share on other sites

Please check to see if your language is set to English in the Tools->Options->Environment->International Settings. If it is not, please change it to English and try it again. I belive you have a Japanese version of the Windows 8, I will try to find one and install IDE to see if I can duplicate your problem.

 

Dro

Hi, dro.

 

Thanks for your fast reply.

 

I tested again.

 

And there's no process which is named "make.exe",

but there appeared new process which is named "cmd.exe".

 

I killed 5 times this process, then it resumed building project and download.

 

 

 

And up to now there's no malfunction in PPMAC.

 

Um... it worked but hard to use like that.

 

I need your solution.

 

This is the same in other PCs using Windows 8 OS.

 

waiting for your reply...

 

thanks.

Link to comment
Share on other sites

Hi, dro

 

I'm Korean. ^^

So this is a Korean version of the Windows 8.

 

And I check the international settings in option.

That is already set to English.

 

Do you have any ideas to check more things?

 

thanks.

Link to comment
Share on other sites

Hi,

I would have to test the IDE with a Korean version of Windows 8 to see if I can duplicate your problem. I will let you know in a day or two.

 

Dro.

 

Hi, dro

 

I'm Korean. ^^

So this is a Korean version of the Windows 8.

 

And I check the international settings in option.

That is already set to English.

 

Do you have any ideas to check more things?

 

thanks.

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
  • 7 months later...
I had the same problem a few weeks ago on latest IDE but on older version of windows. In my case make.exe was hanging up. Since I was not actually using any C language, I ended up disabling the compiling of the basic C file templates that the IDE includes in a new project. This cleared the problem up, for now, until I need to use C in the future. This seems to indicate that there is a problem with the compiling of C files, even if they contain no real code, just snippets and includes. The DT guys acknowledged this and said they are working on this.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...