Jump to content
OMRON Forums

Option 2 Dual Port Ram questions


Eyewonder
 Share

Recommended Posts

I bought two Option 2 Dual Port Ram cards as backups, but they do not seem to work. I tested them in a known working system using the Motion Applet to add the PMAC device. I set DPR address to 0D000 (as with the known working card) but the applet reports that it cannot find the PMAC. Both of the new cards do the same.

 

Comparing these non-working cards to my working one I found a couple of things different. The part # for the good card was 602240-101, while the bad cards were both 602240-102. The good card has a serial number hand etched in the serial number block, and both of the bad cards were blank. Both of the bad cards had pins 41 & 42 (in the 50-pin header) physically missing.

 

I was able to insert pins in positions 41 & 42 in both, but they still remain unusable.

 

Ideas, anyone?

 

Cheers,

Steve

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I got the cards a few years ago, along with some other cards, on ebay. The system I am running is PMACNC-32 v2.36(1). When I run the Motion.exe, I double-checked, and the DPR address range includes 0D000. With my good DPR, this address is accepted, the PMAC is registered, and I can start PEWin.

 

I did move the pin-grid-array DPR chip from bad board onto a good board, and the good board worked, the bad board with the previously running DPR chip did not.

 

So unless there is something easy to check/repair, it looks like these are door-stops.

 

Cheers,

Steve

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...