Jump to content
OMRON Forums

About line motor changing wire before motor setup and after motor setup without HALL


aaqqxx
 Share

Recommended Posts

The linear motor is Tecnotion UC06 with 0.1um/cts Grating ruler,our current motor setup configue is below:

UC06.thumb.png.8acaeae0aa4ad95855835ea0992bc943.png

Is our configure right? The nominalrpm and maxrpm parameters seem to be no use,so they may can be remove from IDE?If they do not need,can you remove them from IDE when motor type is line motor.

 

First I wired the motor U,V,W in good order,then I change the order into random.

When I changed the U,V,W in random order,it still phase Ok,but will it run normal?

If I run IDE motor setup again,will it be good again without change wire?

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

Please note that you should never export the custom motor database for editing and import. This could be very dangerous if you make an error. You should make the entries as part of the “Motor Setup” task in “System Setup”.

 

Make your best guess for the nominal and maximum motor RPM settings based on your system design.

 

The order of the motor wiring does not matter other than it will change the direction sense of the motor. Note that in this case the count direction sense of the feedback must be changed. The motor setup should be able to recognize this and make the appropriate changes.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...