Jump to content
OMRON Forums

Power PMAC IDE - Terminal not working


londors
 Share

Recommended Posts

I have installed Power PMAC as administrator, I have entered an IP on startup so it will link to a VM. This is all ok but when the Power PMAC Suite opens the Terminal window is not working and the Watch window causes a crash if you try to remove the Sys.ServoCount command. Also the watch window seems to always have a windows loading mouse cursor.

 

I have reinstalled many times but I still get the same issues every time I start Power PMAC up and connect it to a VM.

 

PC Specs:

OS: Win 7 Pro 64-bit

CPU: Intel Core i-7-3840QM 2.8GHz

RAM: 8GB

SSD drive with ample space

610835688_PowerPMAC.thumb.jpg.197d5b9e5c42068ee48219618d1b603e.jpg

Link to comment
Share on other sites

  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

It is not clear which form factor of Power PMAC you are using.

We do not officially support VM (although some of our customers have done it)

There are 3 types of VMs, and it is out side the scope of our support

Link to comment
Share on other sites

Please try to open IDE with "No Device" and see if IDE is operating properly.

The support we can provide is the connection between IDE and actual Power PMAC hardware.

as mentioned earlier, VM is out side our support scope.

 

Still, you should be able to open IDE with No Device option without any problem.

Please let us know how that goes

Link to comment
Share on other sites

I see you did not understand my previous message. I have already tried with "No Device" and still Power PMAC does not work correctly.

The Terminal window is always incorrect as can be seen in the screenshot in the first post. (I am unable to add another as there is no option for this in the comment section)

Link to comment
Share on other sites

When you go to Delta Tau -> View -> Terminal, does anything happen? I assume the gray box on the left side is supposed to be the terminal window, so do you get a new, floating grey box?

 

I may be misunderstanding the setup, but on any installation did you ever try opening the IDE with "No Device" before trying to use the IP Address for the VM, and if so, did it behave the same?

Link to comment
Share on other sites

Reply to AAnikstein:

 

When opening a new terminal i just get another grey box that has a title of "Power Pmac". (So yes to your question, I do get another grey box)

 

I have performed many fresh installs. I have tried selecting "No Device" and still I get a grey box instead of a terminal.

Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...