Jump to content
OMRON Forums

PowerClipper does not work PowerIDE 2.2.0.39


andreychip
 Share

Recommended Posts

Hello.

 

We have a PowerClipper firmware version 2.0.2.14.

Working with PoverIDE version 2.0.3.40 4/21/2015,

no problem, attached screenshots .

 

When you install the new PowerClipper version 2.2.0.39 7/16/2016 we had a problem with the configuration EtherChat:

9/9/2016 :9:46 AM - 192.168.10.200, Module - Setup Motor : Error - EtherCAT setup requires a Firmware upgrade to version 2.0.2.210 or newer.

Attached screenshots below.

 

best regards.

IDE.thumb.png.bf3115ddd7181dc0dd46e1fb952bc3e1.png

2016-09-09_08-50-39.thumb.png.cab8f5edab93094ee283c1eeb8b8fd5f.png

Link to comment
Share on other sites

  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...