Jump to content
OMRON Forums

IDE overhead increased in V3xxx?


paddax
 Share

Recommended Posts

Previously I could run two IDEs simultaneously from 2 different computers with no impact on performance (IDE ). With the latest software (3.1.1.0) and firmware (2.3.2.5) a second IDE is all but unusable.

 

Is this an issue with the firmware or is the IDE placing too large a burdon on the PPMAC.

 

CPU reports PowerPC,460EX

 

Further investigation (running top) shows that the ssh layer in the PPMAC is the culprit, the gpascii shell is a fraction of the overhead of the ssh communication.

 

Is it possible to change the IDE to use Telnet?

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • 1 month later...

Previously I could run two IDEs simultaneously from 2 different computers with no impact on performance (IDE ). With the latest software (3.1.1.0) and firmware (2.3.2.5) a second IDE is all but unusable.

 

Is this an issue with the firmware or is the IDE placing too large a burdon on the PPMAC.

 

CPU reports PowerPC,460EX

 

Further investigation (running top) shows that the ssh layer in the PPMAC is the culprit, the gpascii shell is a fraction of the overhead of the ssh communication.

 

Is it possible to change the IDE to use Telnet?

 

Has there been any progress on this issue? I am having this issue when the Tuning window is open with the IDE. Running the same firmware and IDE as mentioned. The RTI seems to be bogging down the PPMAC even though the same project has been run on previous firmware/IDE versions without any issues.

Link to comment
Share on other sites

Previously I could run two IDEs simultaneously from 2 different computers with no impact on performance (IDE ). With the latest software (3.1.1.0) and firmware (2.3.2.5) a second IDE is all but unusable.

 

Is this an issue with the firmware or is the IDE placing too large a burdon on the PPMAC.

 

CPU reports PowerPC,460EX

 

Further investigation (running top) shows that the ssh layer in the PPMAC is the culprit, the gpascii shell is a fraction of the overhead of the ssh communication.

 

Is it possible to change the IDE to use Telnet?

 

Has there been any progress on this issue? I am having this issue when the Tuning window is open with the IDE. Running the same firmware and IDE as mentioned. The RTI seems to be bogging down the PPMAC even though the same project has been run on previous firmware/IDE versions without any issues.

 

Please contact the ODT Technical Support Group with a detailed description of the "unusable" features you experience with the second IDE. Testing at ODT does not show any issues as you describe.

Link to comment
Share on other sites

Will chime in that we are experiencing the same. Our own HMI software uses a number of gpascii threads. If we have the IDE open while running our software, everything slows to a crawl. Our response time for queries and commands gets noticeably delayed, sometimes timing out or getting an empty response. Trying to open the IDE tuning tool and system setup tool can take minutes. This all started with IDE version 3.x, and happens with both 2.1.1.3 and 2.3.2.5 firmware.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...