Jump to content
OMRON Forums

ACC72EX communication error


yasuhiro kataoka
 Share

Recommended Posts

Hello.

There is a question about ACC72EX.

 

System :UMAC Turbo (non-Power PMAC)

* The master side: "RJ71DN91" (Mitsubishi IQ-R series)

* The slave side: "ACC72EX"

 

I installed setting of ACC72EX in Hilscher software (Sycon.net).

Next the master side and the slave side were connected by a cable.

Moreover a power supply was also supplied to the master side and the slave side.

 

But

The abnormality was confirmed like attachment picture 1 by a diagnostic program of Hilscher software.

A data base doesn't seem to exist in the cause.

 

To settle this problem.

When connecting with "RJ71DN91", do I have to do some new software updates?

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Did you go thru the Software Setup section in the ACC-72EX manual? Additional DeviceNet setup info can be useful or needed from a Hilscher manual.

 

In Sycon.Net, you will need to load the EDS file for the Mitsubishi master.

 

And in the Mitsubishi master (using their setup software), you will need to load the Hilscher slave EDS file.

Link to comment
Share on other sites

Thank you very much for your answer.

I worked while seeing a manual.

netX Configuration Tool was installed in a PC and the setting was confirmed.

MAC ID wasn't assumed "1". (It was "2".)

After correcting the price, it was downloaded.

You could communicate now with empty normality after that.

 

Thank you very much.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...