Jump to content
OMRON Forums

IDE closing windows increases Sys.ServoErrorCtr


sutty
 Share

Recommended Posts

Hi!

I was wondering why Sys.ServoErrorCtr would get bigger than 0 at all.

Then I realized, whenever I close one of the windows within IDE (Plot, Tune, Task-Manager,...) or even open or close the IDE itself, Sys.ServoErrorCtr would increase tremendously.

 

Can anybody copy this behavior?!

 

Regards,

Anton

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

We have a similar issue where closing the Tune window will cause our ECAT network to drop out momentarily. Happens almost every time on firmware 2.4.1.2 and IDE v3.

Downgrading to firmware 2.1.1.3 and IDE version 2 seems to solve it.

 

Edit: On Power UMAC 465.

Link to comment
Share on other sites

Hi there!

 

I am running a UMAC ARM PPMAC with Acc24E3.

It seems to be an issue related to the overall load of the PPMAC, which is about 50% on both cores. I've tested two variants:

With V2.4.1.2 and IDE 4.1.0.24

With V2.3.2.5 and IDE 3.0.1.0

On both Sys.ServoErrorCtr, Sys.ServoBusyCtr are incrementing on closing any window like Plot, Tune, Task-Manager...even on closing the IDE itself.

 

After a $$$***, so almost no load, this behavior does not show up.

 

Regards, Anton

 

I do not get this issue on my IDE 3.1.4.0 and FW 2.4.0.180.

 

What hardware platform are you using?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...