Jump to content
OMRON Forums

no project template available on new project


jojege01
 Share

Recommended Posts

Hi.

 

I have been struggling with Power PMAC IDE 4.

 

Whenever I try to create a new project, there is no Power PMAC template I can choose.

 

I only can create an empty solution but I cannot create any Power PMAC contents in it.

 

Loading project fails and reloading function shows an null pointer error.

 

building any exisiting project does not go successful.

 

uninstalling IDE and reinstalling does not solve this.

 

all symptoms do not appear on IDE 3.

 

Is there any method that can uninstall IDE and its related registry?

Link to comment
Share on other sites

  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Hi, same problem here... I tried setting up my system again because we suspected broken registries. Directly after having installed the IDE upon having reset my windows it worked properly. But the next day I have the same problem again.

The error-message reads:

"Project "...." is newer than the supported project version of this PowerPmac IDE. Please upgrad to the newest version of PowerPmac IDE."

But this is the new IDE. And it does not create a directory tree in the solution.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...