Jump to content
OMRON Forums

POWER PMAC CK3M CONTROLLER CONFIGURATIONS


Bhagesh
 Share

Recommended Posts

hII,

I HAVE CK3M ETHERCAT CPU +AX1515n+MD7110+MD7120 , 

AFTER ALL WIRING WAS DONE AND ALL 4 AXIS FROM AX1515N AND MD7110 AND MD7120  I/O'S WERE WORKING OK N FINE.  TODAY AFTER POWERING UP THE 4 AXIS FRON AX1515N STOPPED WORKING. IDE SHOW SYS.NOCLOCKS ALARAM. YET MD7110 AND MD7120 ARE WORKING FINE.

KINDLY ADVICE FOR FURTHER TROUBLESHOOTING.

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

The “No Clocks” alarm may indicate the “Axis Interface Unit” is compromised in some way especially if it does not show in the hardware folder of the IDE’s project. Un-assemble and re-assemble the “Configuration Units” (AX1515N, MD7110, MD7120) with the “CPU Unit”. Make certain the address switch settings for each unit are unique.

 

Check the steps outlined in the “Troubleshooting” chapter (Section 6) in the CK3M User’s Manual:

https://assets.omron.com/m/0094a42a3782f7ac/original/CK3M-User-s-Manual.pdf

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...